Todas tus consultas acerca de mobos van aca
Por shampoo911
#84436
entonces no hay peligro que haga un hot swap... por ke hasta dnd se, el bios es casi q un solo acceso y ya.. lo lee, y listo...
Por Forzabild
#84450
shampoo911 escribió:entonces no hay peligro que haga un hot swap...
Bueno ya que estas empeñado en el hot swap, lo que te recomiendo es que primero pruebes que ocurre cuando sacas el chip del bios con el pote prendido. Si el pote sigue andando continua con el hot swap. Si se congela, no podras continuar con el hot swap.

Ten pulso de cirujano al trabajar con la mobo encendida, si ocurre un corto podria quemarse. De ser posible no uses herramientas de metal en la mobo, usa guantes de goma y pulsera anti-estatica.

No olvides la forma en que va el bios, si colocas el chip al reves, con seguridad algo explotara.
Por shampoo911
#84459
Forzabild escribió:
shampoo911 escribió:entonces no hay peligro que haga un hot swap...
Bueno ya que estas empeñado en el hot swap, lo que te recomiendo es que primero pruebes que ocurre cuando sacas el chip del bios con el pote prendido. Si el pote sigue andando continua con el hot swap. Si se congela, no podras continuar con el hot swap.

Ten pulso de cirujano al trabajar con la mobo encendida, si ocurre un corto podria quemarse. De ser posible no uses herramientas de metal en la mobo, usa guantes de goma y pulsera anti-estatica.

No olvides la forma en que va el bios, si colocas el chip al reves, con seguridad algo explotara.

jajajaja es q d pana ME PICA la curiosidad... aunque primero ire por lo seguro... uso el otro chip... y cuando me anime, le echo bolas con el swap
Por shampoo911
#85306
que va... me llego el bios nuevo, y jode mas que el bios viejo...

deja el led del cpu prendido y de paso pone el ventilador de la gpu a 100%

en realidad no entiendo un carajo q es lo q pasa... porfa una asistencia urgente...
Por Qu4k3r
#85334
primero prueba todo en "default settings", luego cambia lo que necesites pelo a pelo.-
Por shampoo911
#85368
aqui esta un programador de chips, no se si sea el q este buscando o el q me sirva... en tal caso tendre que aprender... si alguien sabe en lo q me estoy metiendo, pues porfa que me ayude

http://articulo.mercadolibre.com.ve/MLV ... eeprom-_JM
Avatar de Usuario
Por Gary
#85371
Hubo un topic que un amigo solucionó un problema parecido, usando otro procesador, un sempron y luego pudo actualizar el bios, luego cambio su procesador y quedo fino.
Por shampoo911
#85396
amigo blackshark, me puse en contacto con uno de los de mercadolibre... quedaron en avisarme esta noche... toy q me vuelvo loco... necesito oceaaar jajaja
Avatar de Usuario
Por BlackShark67
Moderador
#85427
Gary escribió:Hubo un topic que un amigo solucionó un problema parecido, usando otro procesador, un sempron y luego pudo actualizar el bios, luego cambio su procesador y quedo fino.
Si no mal recuerdo e es porque el BIOS no reconocía el procesador que quería montar, utilizó el Sempron para actualizar el BIOS y luego pudo utilizar el procesador final.
shampoo911 escribió:amigo blackshark, me puse en contacto con uno de los de mercadolibre... quedaron en avisarme esta noche... toy q me vuelvo loco... necesito oceaaar jajaja
Loco te tiene vuelto la ASUS ya, jajaja.

Saludos cordiales.
Por shampoo911
#85428
ya me contacte con el pana de mercado libre y tal... me mando un presupuesto y no es muy barato q digamos... aunke me dio confianza el hecho de q me nombre casi q todos los tipos d chips q tiene la mobo... ahorita me pongo a ver si hay d esos chips en la mobo...
Por shampoo911
#85772
bueno listo... ya mande el bios a uno de los senores de mercadolibre que el amigo BlackShark me consiguio... ahora esperare hasta el miercoles... dios quiera que quede bien...

el senor me dijo q si podia reprogramarlo, q era dificil pero no imposible... la vaina es q me costara de 500bsf a 550bsf...

ojala pueda lograrlo
Por shampoo911
#85838
bueno... noticias nuevas... el tipo en efecto, sabe lo q esta haciendo... me mando un email diciendo q: el archivo q tenia el chip, esta corrupto... ni se parecen los checksums con los .rom q estan en la pagina d asus...

le dije q le pusiera la version q tenia antes d q se me jodiera... costara 550bsf...

q supuestamente se reprogramo y se verifico si servia... ahora tngo q esperar a q me lo mande y luego si posteare dsd mi pc =)
Por J.C.
#85846
Si llegara a funcionar seria bueno que quede el contacto de quien hace ese servicio para que otros que corran con el mismo problema puedan acudir a esa solución.
Offtopic:
¿Tu probaste ya 2 chips de bios y te dieron problemas? Yo ya diera esa mobo por muerta. Suerte con el arreglo.
Por shampoo911
#85849
J.C. escribió:Si llegara a funcionar seria bueno que quede el contacto de quien hace ese servicio para que otros que corran con el mismo problema puedan acudir a esa solución.
Offtopic:
¿Tu probaste ya 2 chips de bios y te dieron problemas? Yo ya diera esa mobo por muerta. Suerte con el arreglo.

claro claro... hasta le puedo mencionar al senor de THV y quizas sea una buena adicion al THV...
Offtopic:
primero se corrompio un bios, pedi uno nuevo y no sirvio... pero q va... no puedo darme por vencido... aun no puedo cantar victoria hasta q bootee... pero muerta la mobo?? neber in de laif...
Por shampoo911
#86073
hay veces en las q uno dice: cristo apiadate d mi... pues este es mi caso... la reprogramacion del bios ha funcionado satisfactoriamente... estoy brincando en una pata...

ya le hice el comentario al senor que me arreglo el chip y dijo q claro, q puedo recomendarlo... asi que ya saben... ese tipo SABBBBEEE
Por Dr.Doom
#86074
shampoo911 escribió:hay veces en las q uno dice: cristo apiadate d mi... pues este es mi caso... la reprogramacion del bios ha funcionado satisfactoriamente... estoy brincando en una pata...

ya le hice el comentario al senor que me arreglo el chip y dijo q claro, q puedo recomendarlo... asi que ya saben... ese tipo SABBBBEEE
Como se llama el tipoooo necesito reprogramar el chip de mi otra ASUS
Por Ryoma
#86113
shampoo911 escribió:hay veces en las q uno dice: cristo apiadate d mi... pues este es mi caso... la reprogramacion del bios ha funcionado satisfactoriamente... estoy brincando en una pata...

ya le hice el comentario al senor que me arreglo el chip y dijo q claro, q puedo recomendarlo... asi que ya saben... ese tipo SABBBBEEE
Gratz pana.
Por Demongo
#86272
shampoo911 escribió:hay veces en las q uno dice: cristo apiadate d mi... pues este es mi caso... la reprogramacion del bios ha funcionado satisfactoriamente... estoy brincando en una pata...

ya le hice el comentario al senor que me arreglo el chip y dijo q claro, q puedo recomendarlo... asi que ya saben... ese tipo SABBBBEEE
seria bueno que dieras el link del señor, por si uno pasara por lo mismo.

Saludos.
Por shampoo911
#86280
aqui esta de nuevo el link del pana...

http://reparacion-instalacion.mercadoli ... oshiba-_JM

ese man les arregla cualquier problema...
Por Alfred
#87524
ja ja ja, ya he programado varios BIOS corruptos con el equipo EEPROM, además integrando SLIC 2.1 (para los que quieren ahorrarse la licencia Windows 7). ..., saludos
Última edición por BlackShark67 el Jue Mar 22, 2012 9:32 am, editado 1 vez en total. Razón: Se editó por incumplimiento de la normativa del foro --> PROHIBIDO vender o comprar en otra area que no sea El Mercado. Esto incluye publicitar...
Avatar de Usuario
Por Gary
#87529
Con respecto a SLIC, puede ser en cualquier placa? o en el eprom ya viene listo solo para activarse?.Gracias
Por Alfred
#87568
Creo el tema del Slic 2.1 se abriria en otro foro, y si, adicionalmente creo lo mencioné en uno que abrí sobre la utilización del EEPROM. Y las hemos integrado en los BIOS de cualquier tipo de placa, incluida las consideradas difíciles Phoenix. Eso si, cada placa tiene su propio diseño, utilizando la BIOS más actualizada. En caso que salga una nueva versión del BIOS y se actualice la tarjeta madre, no afecta la información Slic 2.1 previamente incluida.
Por Mezmerize
#88151
Cureoseando por la red llegue hasta acá, venezolano. y creo que aqui encontrare la respuesta definitiva sobre una placa intel DP55KG que luego de una actualización fallida de bios dejo de funcionar. soy del táchira y no tengo conocimiento de electrónica pero se que estos problemas se pueden reparar. espero de alguno de ustedes un consejo u orientacion sobre una posible reparacion de la placa.

De adelantado muchas gracias...!

Si bien el chip de bios esta soldado a la placa no creo que sea mayor problema, o tal vez si, llevo tiempo buscando una solución y espero conseguirla acá con la ayuda de todos ustedes.

Cualquier dato que necesiten se los proporcionare en el menor tiempo posible...! nuevamente mil gracias.!
Última edición por BlackShark67 el Mié Mar 28, 2012 5:52 am, editado 1 vez en total. Razón: Se fusionan dos mensajes, forista incurrió en doble post.